PDA

View Full Version : Motion Lab Systems S/W Question



Buczek, Frank, Phd
09-10-2001, 05:08 AM
Dear Colleagues:

We recently downloaded a registered copy of version 2.822 of "EMG Analysis
Software" by Motion Lab Systems. While it offers several very useful
options for analysis, we have found it somewhat awkward to use from a
practical viewpoint.

We have been unable to get default settings to be used upon opening new
files. For instance, we typically have the same ten EMG signals (that is,
the same 10 muscles) on the same 10 analog channels, and within a test
session, we typically preserve the same gain settings. Yet, despite our use
of "Channel Options," these settings are not used when a new file is opened.
They need to be re-entered with every file.

The on-line Help file suggests the use of "PRM" files to automate these
default settings. We are using a Vicon 370 system, and typically have our
data stored in C3D format. There appear to be no PRM files for this input
option, and when we set the PRM files using VAD data as input, these appear
to be ignored when opening subsequent VAD files as well.

Can any of you see where we are using the software incorrectly? If you've
encountered the same trouble, have you found a solution?

Thank you,
FB

Frank L Buczek Jr, PhD
Director, Motion Analysis Laboratory
Shriners Hospitals for Children
1645 West 8th Street, Erie, PA, 16505, USA
(814) 875-8805 voice, (814) 875-8756 facsimile
fbuczek@shrinenet.org

---------------------------------------------------------------
To unsubscribe send SIGNOFF BIOMCH-L to LISTSERV@nic.surfnet.nl
For information and archives: http://isb.ri.ccf.org/biomch-l
---------------------------------------------------------------