PDA

View Full Version : mechanical noise problem



John Finan
07-20-2004, 10:08 AM
Hi,

This is one for the crash testing people. I'm doing helmet tests
against a a load cell. The load cell is mounted on a plate which is in
turn mounted on an inclined bracket. Despite the fact that all my parts
are thick metal blocks, I'm getting a mechanical noise problem upon
impact and I am fairly confident that it is originating at the interface
between the plate and the bracket (I took the assembly apart and rebuilt
it until the noise came back). I've tried cleaned the interface
thoroughly with WD-40, sandwiching a layer of soft rubber at the
interface and covering one of the mating surfaces with pertro wax used
to mount accelerometers but none of that really helped. I am
considering silicone grease (if I can find a supplier), cyanoacrylate
adhesive (if I can convince myself that I'll be able to get it off) and
different types of rubber sheeting (unfortunately there are alot of
options). Does anyone have any opinions to offer? Bear in mind that
this is different to a standard accelerometer mount problem because the
mating parts in question each way a few kilograms?

Thanks,

John

-----------------------------------------------------------------
To unsubscribe send SIGNOFF BIOMCH-L to LISTSERV@nic.surfnet.nl
For information and archives: http://isb.ri.ccf.org/biomch-l
Please consider posting your message to the Biomch-L Web-based
Discussion Forum: http://movement-analysis.com/biomch_l
-----------------------------------------------------------------