PDA

View Full Version : A (further) Problem with the 3D Motion Analysis System



Alastair Hanna
07-16-1995, 08:20 PM
Hi All

About 4 years ago we purchased a 3D Motion Analysis System from
Motion Analysis Corporation and have been attempting to make it fully
functional ever since. Recently we upgraded our hardware from a
SPARC LPC (runnning Solaris 1.1.1) to a SPARC Workstation 5
(running Solaris 2.4) in an effort to speed up data collection and
processing.

However on the basis of communication with Motion Analysis
Corporation (transcript included below) it appears that;

**MOTION ANALYSIS CORPORATION'S EV AND EVA SOFTWARE WILL NOT**
**RUN UNDER ANY OPERATING SYSTEM LATER THAN SOLARIS 1.1.1.****

I was hoping to get a solution/feedback from anyone else who has
experienced this problem or can think of a way of getting around it.
Installing 1.1.1 on the system is an unattractive option to us as it
will limit the performance of the machine and we will be missing out
on the significant improvements in the operating system made between
1.1 and 2.4.

Any comments/suggestions will be most gratefully received.

Thanks for your time.
Alastair Hanna

************************************************** ********************
*****************Email From Motion Analysis Corporation***************
************************************************** ********************

Dear Alastair,

I received your EMAIL of yesterday, but since July 4th is our Independence
Day, no one worked. I trust that the camera will operate properly now.

The EV and EVA HiRes software was written to work on SOLARIS V 1.1. After
we had done all our work in Ver 1.1, SUN decided to JOIN the rest of the
world and released SOLARIS 2.X. However, that left MAC and many other
companies out in the cold. Therefore, we opted to stay for now in the 1.1
version as did many otherr companies.

At some point in the future, we will port our EV and EVa to the Ver 2.X,
but not in the very near future. If you wish to attempt to use the EV and
EVA under SOLARIS 2.X, you are welcome, but we would not expect it to be
fully functional. We cannot support you if you do this.

When the cameras are returned we are not given a detailed analysis of the
exact failure. We do not get enough failures to be able to see any trends,
so we don't ask for the data.

My sources tell me that you cannot even connect SOLARIS 1.1 and 2.X on the
same network. We have never brought Ver 2.X up to test this. I trust that
this answers your questions.

Sincerely,

Jerry Sherman Vice President Customer Service
************************************************** ********************
************************************************** ********************